I want to use composer version 1 on DirectAdmin

Unfortunately DirectAdmin defaults to composer v2, despite efforts to override, this often get's updated to the newer version again.

Solution: Use "composer1 ..." command explicitly instead of "composer ..." to use the v1 version!


Was this article helpful?

mood_bad Dislike 0
mood Like 2
visibility Views: 15924